<!DOCTYPE html>
<html lang="en">
<head>
	<meta charset="utf-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<title>Centurions Tackle Undefeated Pettus</title>
	<meta name="description" content="" />
	<meta name="keywords" content="">
	<meta name="viewport" content="width=device-width, minimum-scale=1, maximum-scale=1, user-scalable=no" />
	<!-- fav icons -->
	<link rel="shortcut icon" href="/assets/images/favicon.ico?v=d4bc3e2e68">
	<link rel="apple-touch-icon" href="/assets/images/apple-touch-icon.png?v=d4bc3e2e68">
	<link rel="apple-touch-icon" sizes="72x72" href="/assets/images/apple-touch-icon-72x72.png?v=d4bc3e2e68">
	<link rel="apple-touch-icon" sizes="114x114" href="/assets/images/apple-touch-icon-114x114.png?v=d4bc3e2e68">
	<!-- stylesheets -->
	<link href='http://fonts.googleapis.com/css?family=Arimo:400,700,400italic,700italic' rel='stylesheet' type='text/css'>
	<link rel="stylesheet" href="/assets/css/bootstrap.min.css?v=d4bc3e2e68">
	<link rel="stylesheet" href="/assets/css/font-awesome.min.css?v=d4bc3e2e68">
	<link rel="stylesheet" type="text/css" href="/assets/css/hl-styles/monokai_sublime.css?v=d4bc3e2e68">
	<link rel="stylesheet" type="text/css" href="/assets/css/screen.css?v=d4bc3e2e68">
	<script>
/*====================================================
  THEME SETTINGS & GLOBAL VARIABLES
====================================================*/
//  1. Disqus comment settings
var disqus_shortname = 'example'; // required: replace example with your forum shortname

//  2. Recent Post count
var recent_post_count = 3;

//	3. Twitter Setting
var twitter_url = 'https://twitter.com/Centurion_Pride';
var twitter_widget_id = '630662820418326529';
var number_of_tweet = 3;

//	4. Mailchimp signup form Setting
var mailchimp_form_url = 'http://centurionpride.us11.list-manage.com/subscribe?u=7bd2feff8c41b7c5aa901bfa0&id=9466909279';
var success_message = "Please check your inbox and confirm your email address. Thanks!";
</script>    <link rel="canonical" href="http://www.centurionpride.com/centurions-tackle-undefeated-pettus/" />
    <meta name="referrer" content="no-referrer-when-downgrade" />
    <link rel="amphtml" href="http://www.centurionpride.com/centurions-tackle-undefeated-pettus/amp/" />
    
    <meta property="og:site_name" content="STJPIIHS" />
    <meta property="og:type" content="article" />
    <meta property="og:title" content="Centurions Tackle Undefeated Pettus" />
    <meta property="og:description" content="The St. John Paul II Football team had a tough task Friday night, as they were hosting the 4-0 Pettus War Eagles.   The Centurions wasted no time, scoring on the first drive and never looked back.  The Centurions headed the Eagles their first loss of the season in decisive fashion." />
    <meta property="og:url" content="http://www.centurionpride.com/centurions-tackle-undefeated-pettus/" />
    <meta property="og:image" content="http://www.centurionpride.com/content/images/2017/10/22254834_10155541101045751_2705030447444364036_o.jpg" />
    <meta property="article:published_time" content="2017-10-09T15:50:28.000Z" />
    <meta property="article:modified_time" content="2017-10-09T15:56:45.000Z" />
    <meta property="article:tag" content="Football" />
    
    <meta name="twitter:card" content="summary_large_image" />
    <meta name="twitter:title" content="Centurions Tackle Undefeated Pettus" />
    <meta name="twitter:description" content="The St. John Paul II Football team had a tough task Friday night, as they were hosting the 4-0 Pettus War Eagles.   The Centurions wasted no time, scoring on the first drive and never looked back.  The Centurions headed the Eagles their first loss of the season in decisive fashion." />
    <meta name="twitter:url" content="http://www.centurionpride.com/centurions-tackle-undefeated-pettus/" />
    <meta name="twitter:image" content="http://www.centurionpride.com/content/images/2017/10/22254834_10155541101045751_2705030447444364036_o.jpg" />
    <meta name="twitter:label1" content="Written by" />
    <meta name="twitter:data1" content="#BeNotAfraid" />
    <meta name="twitter:label2" content="Filed under" />
    <meta name="twitter:data2" content="Football" />
    <meta property="og:image:width" content="2048" />
    <meta property="og:image:height" content="1365" />
    
    <script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "publisher": {
        "@type": "Organization",
        "name": "STJPIIHS",
        "logo": "http://www.centurionpride.com/ghost/img/ghosticon.jpg"
    },
    "author": {
        "@type": "Person",
        "name": "#BeNotAfraid",
        "url": "http://www.centurionpride.com/author/benotafraid/",
        "sameAs": []
    },
    "headline": "Centurions Tackle Undefeated Pettus",
    "url": "http://www.centurionpride.com/centurions-tackle-undefeated-pettus/",
    "datePublished": "2017-10-09T15:50:28.000Z",
    "dateModified": "2017-10-09T15:56:45.000Z",
    "image": {
        "@type": "ImageObject",
        "url": "http://www.centurionpride.com/content/images/2017/10/22254834_10155541101045751_2705030447444364036_o.jpg",
        "width": 2048,
        "height": 1365
    },
    "keywords": "Football",
    "description": "The St. John Paul II Football team had a tough task Friday night, as they were hosting the 4-0 Pettus War Eagles.   The Centurions wasted no time, scoring on the first drive and never looked back.  The Centurions headed the Eagles their first loss of the season in decisive fashion.",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "http://www.centurionpride.com"
    }
}
    </script>

    <meta name="generator" content="Ghost 0.11" />
    <link rel="alternate" type="application/rss+xml" title="STJPIIHS" href="http://www.centurionpride.com/rss/" />
    <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-74990875-1', 'auto');
  ga('send', 'pageview');

</script>
</head>
<body class="post-template tag-football">
	<!-- start main header -->
<div class="header-wrap hidden-xs " style="background-image: url(/content/images/2015/08/52680abf2a124-image-1.jpg)">
	<header class="main-header">
		<div class="logo">
			<a href="http://www.centurionpride.com">STJPIIHS</a>
		</div>
		<div class="description">
			St. John Paul II High School
-
Corpus Christi, TX  
-
Centurion Pride
		</div>
		<!-- start navigation -->
		<nav class="main-navigation">
            <ul class="menu">
            	<li class="school "><a href="http://jpiihighschool.org/">School</a></li>
<li class="league "><a href="http://www.centurionpride.com/about-tapps/">League</a></li>
<li class="sports "><a href="http://www.centurionpride.com/sports/">Sports</a></li>
<li class="schedules "><a href="http://www.centurionpride.com/schedules/">Schedules</a></li>
<li class="coaches "><a href="http://www.centurionpride.com/coaches/">Coaches</a></li>
<li class="partners "><a href="http://www.centurionpride.com/partners/">Partners</a></li>
<li class="future-projects "><a href="http://www.centurionpride.com/future-projects/">Future Projects</a></li>
<li class="students "><a href="http://www.centurionpride.com/student-athletes/">Students</a></li>
<li class="jobs-available "><a href="http://www.centurionpride.com/jobs-available/">Jobs Available</a></li>
<li class="coachs-portal "><a href="http://www.centurionpride.com/p/6cee35a9-2fe9-45cf-b9d0-f4a36ecf4970/">Coach&#x27;s Portal</a></li>

			</ul>
		</nav>
		<!-- end navigation -->
	</header>
</div>
<!-- end main header -->
	
<div class="content-area-wrap">
	<!-- start mobile header -->
<div class="mobile-header hidden-sm hidden-md hidden-lg">
	<nav class="navbar">
		<div class="container-fluid">
			<div class="navbar-content-wrap">
			<div class="navbar-header">
				<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#main-menu" aria-expanded="false">
				<span class="sr-only">Toggle navigation</span>
				<span class="icon-bar"></span>
				<span class="icon-bar"></span>
				<span class="icon-bar"></span>
				</button>
				<!-- <div class="search-toggle-wrap pull-right hidden-sm hidden-md hidden-lg">
					<a href="" class="search-toggle"><i class="fa fa-search"></i></a>
				</div> -->
				<a class="navbar-brand" href="http://www.centurionpride.com">STJPIIHS</a>
			</div>
			<!-- <div class="search-toggle-wrap pull-right hidden-xs">
				<a href="" class="search-toggle"><i class="fa fa-search"></i></a>
			</div> -->
			<div class="collapse navbar-collapse" id="main-menu">
	            <!-- start navigation -->
	            <ul class="menu navbar-right nav navbar-nav">
				    <li class="school "><a href="http://jpiihighschool.org/">School</a></li>
<li class="league "><a href="http://www.centurionpride.com/about-tapps/">League</a></li>
<li class="sports "><a href="http://www.centurionpride.com/sports/">Sports</a></li>
<li class="schedules "><a href="http://www.centurionpride.com/schedules/">Schedules</a></li>
<li class="coaches "><a href="http://www.centurionpride.com/coaches/">Coaches</a></li>
<li class="partners "><a href="http://www.centurionpride.com/partners/">Partners</a></li>
<li class="future-projects "><a href="http://www.centurionpride.com/future-projects/">Future Projects</a></li>
<li class="students "><a href="http://www.centurionpride.com/student-athletes/">Students</a></li>
<li class="jobs-available "><a href="http://www.centurionpride.com/jobs-available/">Jobs Available</a></li>
<li class="coachs-portal "><a href="http://www.centurionpride.com/p/6cee35a9-2fe9-45cf-b9d0-f4a36ecf4970/">Coach&#x27;s Portal</a></li>

				</ul>
	            <!-- end navigation -->
	        </div>
	        </div>
		</div>
	</nav>
</div>
<!-- end mobile header -->	<!-- start main content -->
	<div class="container-fluid main-content-wrap">
		<div class="row">
			<div class="col-md-8 single-post-wrap">
				<article id="171" class="post tag-football single-post-full">
					<div class="post-content-wrap">
						<header class="post-header">
								<div class="post-meta">
									<span class="post-date">October 09, 2017</span>
									 / <span class="post-author-name"><a href="/author/benotafraid/">#BeNotAfraid</a></span>
								</div>
								<h2 class="post-title">Centurions Tackle Undefeated Pettus</h2>
						</header>
						<div class="featured-media">
							<img src="/content/images/2017/10/22254834_10155541101045751_2705030447444364036_o.jpg" alt="Centurions Tackle Undefeated Pettus">
						</div>
						<div class="post-content-full">
							<p>The St. John Paul II Football team had a tough task Friday night, as they were hosting the 4-0 Pettus War Eagles.  </p>

<p>The Centurions wasted no time, scoring on the first drive and never looked back. <br />
The Centurions headed the Eagles their first loss of the season in decisive fashion.  </p>

<h3>JOHN PAUL II 57, Pettus 6</h3>

<p>Top performers</p>

<p>John Paul: <br />
<b>Jace Gaza</b>, 5 of 6 for 174 yards and 3 touchdowns; <br />
<iframe src="https://player.vimeo.com/video/237172596" width="640" height="360" frameborder="0" webkitallowfullscreen mozallowfullscreen allowfullscreen></iframe> <p><a href="https://vimeo.com/237172596">Gaza to Mendoza Touchdown vs Pettus</a> from <a href="https://vimeo.com/centurionpride">Centurion Pride</a> on <a href="https://vimeo.com">Vimeo</a>.</p> <br />
<b>Brandon Colunga</b>, 2 rushes for 61 yards, 3 receptions for 82 yards and 2 touchdowns; <br />
<iframe src="https://player.vimeo.com/video/237170154" width="640" height="360" frameborder="0" webkitallowfullscreen mozallowfullscreen allowfullscreen></iframe> <p><a href="https://vimeo.com/237170154">Touchdown Colunga vs Pettus</a> from <a href="https://vimeo.com/centurionpride">Centurion Pride</a> on <a href="https://vimeo.com">Vimeo</a>.</p> <br />
<b>Ryan Mota</b>, 8 carries for 68 yards and 2 touchdowns; <br />
<iframe src="https://player.vimeo.com/video/237172871" width="640" height="360" frameborder="0" webkitallowfullscreen mozallowfullscreen allowfullscreen></iframe> <p><a href="https://vimeo.com/237172871">Touchdown Mota vs Pettus</a> from <a href="https://vimeo.com/centurionpride">Centurion Pride</a> on <a href="https://vimeo.com">Vimeo</a>.</p> <br />
<b>Trey Mendoza</b>, 2 receptions for 69 yards and TD. <br />
<iframe src="https://player.vimeo.com/video/237170327" width="640" height="360" frameborder="0" webkitallowfullscreen mozallowfullscreen allowfullscreen></iframe> <p><a href="https://vimeo.com/237170327">Touchdown Mendoza vs Pettus</a> from <a href="https://vimeo.com/centurionpride">Centurion Pride</a> on <a href="https://vimeo.com">Vimeo</a>.</p> <br />
Highlights: John Paul rolled up Pettus behind 398 yards of total offense.</p>

<p><iframe src="https://player.vimeo.com/video/237169487" width="640" height="360" frameborder="0" webkitallowfullscreen mozallowfullscreen allowfullscreen></iframe> <p><a href="https://vimeo.com/237169487">Touchdown De Los Santos vs Pettus</a> from <a href="https://vimeo.com/centurionpride">Centurion Pride</a> on <a href="https://vimeo.com">Vimeo</a>.</p> <br />
<iframe src="https://player.vimeo.com/video/237211406" width="640" height="360" frameborder="0" webkitallowfullscreen mozallowfullscreen allowfullscreen></iframe> <p><a href="https://vimeo.com/237211406">Touchdown Sanchez vs Pettus</a> from <a href="https://vimeo.com/centurionpride">Centurion Pride</a> on <a href="https://vimeo.com">Vimeo</a>.</p> <br />
Records: John Paul 4-1</p>

<p>Next Game: *District - Houston Second Baptist at Bishop Carmody Field, 7:30 p.m. Friday</p>
						</div>
					</div>
				</article>
				<div class="tag-wrap">
					<div class="tag-wrap-inner">
						<a href="/tag/football/">Football</a>
					</div>
				</div>
				<div class="share-wrap">
	<div class="share-wrap-inner clearfix">
		<div class="share-text">Share this article:</div>
		
		<ul>
			<!-- facebook -->
		<li>
			<a href="https://www.facebook.com/sharer/sharer.php?u=http://www.centurionpride.com/centurions-tackle-undefeated-pettus/" onclick="window.open(this.href, 'facebook-share','width=580,height=296');return false;"><i class="fa fa-facebook"></i></a>
		</li>
		<!-- twitter -->
		<li>
			<a href="https://twitter.com/share?text=Centurions%20Tackle%20Undefeated%20Pettus&amp;url=http://www.centurionpride.com/centurions-tackle-undefeated-pettus/" onclick="window.open(this.href, 'twitter-share', 'width=550,height=235');return false;"><i class="fa fa-twitter"></i></a>
		</li>
		<!-- google plus -->
		<li>
			<a href="https://plus.google.com/share?url=http://www.centurionpride.com/centurions-tackle-undefeated-pettus/" onclick="window.open(this.href, 'google-plus-share', 'width=490,height=530');return false;"><i class="fa fa-google-plus"></i></a>
		</li>
		<!-- digg -->
		<li>
			<a href="http://www.digg.com/submit?url=http://www.centurionpride.com/centurions-tackle-undefeated-pettus/" onclick="window.open(this.href, 'digg-share', 'width=490,height=530');return false;"><i class="fa fa-digg"></i></a>
		</li>
		<!-- reddit -->
		<li>
			<a href="http://reddit.com/submit?url=http://www.centurionpride.com/centurions-tackle-undefeated-pettus/&title=Centurions Tackle Undefeated Pettus" onclick="window.open(this.href, 'reddit-share', 'width=490,height=530');return false;"><i class="fa fa-reddit"></i></a>
		</li>
		<!-- linkedin -->
		<li>
			<a href="http://www.linkedin.com/shareArticle?mini=true&url=http://www.centurionpride.com/centurions-tackle-undefeated-pettus/" onclick="window.open(this.href, 'linkedin-share', 'width=490,height=530');return false;"><i class="fa fa-linkedin"></i></a>
		</li>
		<!-- pinterest -->
		<li>
			<a href="javascript:void((function()%7Bvar%20e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','http://assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)%7D)());"><i class="fa fa-pinterest"></i></a>
		</li>
		<!-- StumbleUpon-->
		<li>
			<a href="http://www.stumbleupon.com/submit?url=http://www.centurionpride.com/centurions-tackle-undefeated-pettus/&title=Centurions Tackle Undefeated Pettus" onclick="window.open(this.href, 'stumbleupon-share', 'width=490,height=530');return false;"><i class="fa fa-stumbleupon"></i></a>
		</li>
		</ul>
		
	</div>
</div>				<div class="author-comment-wrap">
					<!-- start about the author -->
<div class="about-author clearfix">
		<a href="/author/benotafraid/"><img src="/assets/images/default-user-image.jpg?v=d4bc3e2e68" alt="Author image" class="avatar pull-left"></a>
	<div class="details">
		<div class="author">
			<a href="/author/benotafraid/">#BeNotAfraid</a>
		</div>
		<div class="meta-info">
		</div>
	</div>
</div>
<!-- end about the author -->

					<div class="prev-next-wrap clearfix">
    <a class="next-post pull-right " style="background-image: url(/content/images/2017/10/FullSizeRender-4-copy.jpg)" href="/vball-centurions-win-first-district-contest-of-the-year-in-a-tie-breaker/">
		<div class="prev-next-inner">
			<span class="link-text">Next Post</span>
			<h4 class="title">Vball Centurions Win First District Contest of the Year in a Tie-Breaker</h4>
		</div>
	</a>
</div>					<!-- start disqus comment -->
<div class="comment-container">
	<div class="disqus-container">
		<div id="disqus_thread"></div>
		    <script type="text/javascript">
		        /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
		            var disqus_shortname = 'centurionpride';
// required: replace example with your forum shortname

		        /* * * DON'T EDIT BELOW THIS LINE * * */
		        (function() {
		            var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
		            dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
		            (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
		        })();
		    </script>
		    <noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
	</div>
</div>
<!-- end disqus comment -->				</div>
			</div>
			<!-- start sidebar -->
<div class="col-md-4 sidebar-wrap">
	<!-- start tag cloud widget -->
<div class="widget">
	<h4 class="title">Tags</h4>
	<div class="content tag-cloud"></div>
</div>
<!-- end tag cloud widget -->	<!-- start widget -->
<div class="widget">
	<h4 class="title">Twitter</h4>
	<div class="content twitter"></div>
</div>
<!-- end widget -->	<!-- start widget -->
<div class="widget">
	<h4 class="title">Recent Post</h4>
	<div class="content recent-post"></div>
</div>
<!-- end widget -->	<!-- start tag cloud widget -->
<div class="widget">
	<h4 class="title">Newsletter</h4>
	<div class="content newsletter">
		<p>Subscribe to our newsletter</p>
		<div id="mc_embed_signup">
			<form action="#" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" novalidate>
				<div class="input-group">
					<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL" placeholder="Enter your email...">
				</div>
				<div class="input-group">
					<input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="btn btn-default">
				</div>
			</form>
		</div>
		<div id="message"></div>
	</div>
</div>
<!-- end tag cloud widget -->	
</div>
<!-- end sidebar -->		</div>
	</div>
	<!-- end main content -->
</div>

	<!-- start footer -->
<footer class="main-footer">
	<div class="container-fluid">
		<div class="row">
			<!-- replace the # with your own profile link address -->
<div class="col-md-12 social-links-wrap">
	<ul class="social-links">
		<li><a href="https://twitter.com/Centurion_Pride"><i class="fa fa-twitter"></i></a></li>
		<li><a href="https://www.facebook.com/JP2CenturionPride/"><i class="fa fa-facebook"></i></a></li>
		<li><a href="#"><i class="fa fa-dribbble"></i></a></li>
		<li><a href="#"><i class="fa fa-instagram"></i></a></li>
		<li><a href="/rss/"><i class="fa fa-rss"></i></a></li>
	</ul>
</div>			<div class="col-md-12 copyright-wrap">
	<span class="copyright">Copyright &copy; 2017 <a href="http://www.centurionpride.com">STJPIIHS</a>. All Right Reserved</span>
</div>		</div>
	</div>
</footer>
<a href="#" id="back-to-top">
	<i class="fa fa-long-arrow-up"></i>
	<span>top</span>
</a>
<!-- You can safely delete this line if your theme does not require jQuery -->
<script type="text/javascript" src="https://code.jquery.com/jquery-1.11.3.min.js"></script>
<!-- end footer -->
<script src="/assets/js/bootstrap.min.js?v=d4bc3e2e68"></script>
<script src="/assets/js/jquery.fitvids.js?v=d4bc3e2e68"></script>
<script src="/assets/js/highlight.pack.js?v=d4bc3e2e68"></script>
<script src="/assets/js/main.js?v=d4bc3e2e68"></script>
</body>
</html>